Ubuntu 图形库 igraph 发现拒绝wordpress搭建服务漏洞,需尽快升级

很多朋友在关注《Ubuntu 图形库 igraph 发现拒绝服务漏洞,需尽快升级》,下面带大家一起来阅读吧!

Ubuntu 是一个以桌面应用为主的 Linux 操作系统。它是一个开放源代码的自由软件,提供了一个健壮、功能丰富的计算环境,既适合家庭使用又适用于商业环境。Ubuntu 将为全球数百个公司提供商业支持。

11 月 27 日,Ubuntu 图形库 igraph 发现拒绝服务重要漏洞 , 需要尽快升级。以下是漏洞详情:

漏洞详情

来源:https://ubuntu.com/security/notices/USN-4644-1

CVE-2018-20349 CVSS 评分: 6.5 中

igraphwordpress代码高亮插件(用于创建和处理图形的库)在处理某些格式错误的 XML 时,允许攻wordpress外贸网站击者通过精心设计的对象导致拒绝服务(应用程序崩溃)。

受影响产品和版本

此漏洞影响 Ubuntuwordpress网站迁移 18.04nginx wordpress LTS 和 Ubuntu 16.04 LTS

解决方案

可以通过将系统更新为以下软件包来纠正此问题。

版本:

Ubuntu 18.04:

libigraph0v5-0.7.1-2.1 + deb9u1build0.18.04.1

Ubuntu 16.04:

libigraph0v5-0.7.1-2.1 + dewordpress怎么样b9u1build0.16.04.1

友站连结

  • 生活达人馆-生活百科|生活小窍门|生活小技巧|生活小常识|生活小妙招-生活百科大全
  • word盟盟-,Word2010下载免费版 Word教学˙ Word2005 Word2007,让您快速学会-word办公室软体教学
  • 八阿闹娱乐网_最近的娱乐圈新闻头条_今日明星娱乐新闻-八阿闹专业原创娱乐
  • 享游城-手游,网游,网页游戏,游戏攻略技巧,游戏排行-享游城游戏大全
  • 兆客来|生活娱乐新闻资讯-实事新闻资讯-最新电影讯息等专业新闻发布-兆客来新闻资讯
  • 斋小说这都你没看过的小说|小说榜行榜第一|最多网友推荐-斋小说阅读网